Polycarbon Tutorial - Photoshop Techniques

Dokument: pdf (389.5 KB)
  • 13 stron
Opublikowany 2017-01-03 03:03:15

Heavy Metal This appears difficult at first but it's really not. Follow along closely and I'll show how easy it is to make an object appear Metalic. Step 1: 50% Grey Whatever your object is..start with a flat fill of 50% grey Step 2: Selection Samba 1) Using the rectangular Marquee tool Make a "banded" selection horizontally across the object. Hold down shift and creat several more marquee selections of varying size across the object. 2) "feather" the selections by 5 pixels (keyboard shortcut alt+ctrl D ..cmd+opt D for mac users) 3) Open the levels dialog box(ctrl L) and increase the black output slider to about 64. Click ok. 4) with you keyboards arrows. move the selection down about 8 taps and invert it (ctrl+i) Step 3: Double check Your object should look something like this now. You can probably get the same effect by holding shift and airbrushing dark bands across the object. It's up to you...just make sure the object is all greyscale and banded like you see here. Step 4: Bevel it If you have Photoshop 5 or higher. Add a bevel using layer effects. Once you have created the bevel...make a new blank layer beneath the object and merge the object layer down with the blank layer...this fuses the effect to the object so we can do step 5. If you are using eyecandy...just make a nice bevel and join us on step 5. Step 5: Curve it Here's the magic. With your object layer selected. Open your curves dialog box (keyboard shortcut ctrl+M) and make a curve kinda like you see here. Just click on the diagonal line and drag up and down. Step 5: Double Check 2 You should now look something like this. Neat eh? but it's still missing a little something. Step 5: colorize it Hit Ctrl+U to bring up your hue & saturation dialog box. Click on the "Colorize" box on the lower right and slide hue to about 225 and saturation down to about 15. This will make the metal kind of blueish. You can color it however you want though. Click OK Step 6: sharpen it I know the filter is called "Unsharp" but it does just the opposite. Run the filter with settings similar to what you see here and it will make the darker parts of the chrome "pop" out a bit and lend an air of realism to the whole effect. Step 7: drop shadow and completion There ya go! A drop shadow...maybe a few lensflares and you have a cool chrome object and you never had to resort to a 3D application. Rain I just posted this as a response on Megatokyo's board...figured it was valuable enough to post here as an effect tutorial. Step 1: Have a source pic Make sure you got something to rain on...not really a step 1 but I had to start somewhere. Step 2: Make some noise Create a new layer above the background layer and fill it with black. Run Filter>Noise>Add Noise Choose: Gaussian, Monochrome and an amount of around 65..depends on how big your pic is and how much rain you want. Step 3: Motion Blur Now...run a motion blur filter >Filter>Blur>Motion Blur Use a setting similar to what I have here. Change the layers blending mode to "Screen" (That makes all the black transparent) Now do this: >Image>Adjust>Levels Slide the central grey arrow to the right till the rain looks right. Step 4: Tada Now you have rain! Easy! Add to it's realism by adding puddles and reflections on hard surfaces..make little white "v"s where the rain bounces off stuff in the foreground. Smoke How to make a smoking Gun, Cigarette...whatever. EASY!! Step 1: Choose your smoking object In this case...it's a gun...now I know guns only smoke for a second after you shoot them but there are certain liberties the entertainment industry takes with physics...like spaceships making rumblesounds and firey exposions in the vacuum of space. Smoking guns just add drama to a picture. Step 2: Airbrush On a new layer..Airbrush some grey over the origin of the smoke. Use a soft brush setting and a lower opacity. Step 3: Spatter fun Now we need some "pepper". Change you airbrushes setting to "dissolve" and shoot some white and black particles onto the grey spot. Not too many...just enough to smear Step 4: Smudge Grab the smudge tool (looks like a pointing finger) and smear the pixels upward in an "S" like motion. Don't worry if the effect is too severe right now...just smooth it all out. Step 5: Finishing Effects Grab your eraser tool and set it to airbrush with a soft brush setting and trim out the unwanted smoke. Use the dodge and burn tools to add highlites and shadows to the smoke. Re-smear any pixels or effects that look "too hard" Lower the smoke layers opacity to taste. Neon Sign Neon signs are also really easy to make in Photoshop 5. I'll show you both ways in case you have an earlier version. Step 1: make it dark Your background should be dark and use colder nightime colors. Step 2: Pick a round font Neon signs are basically bent tubes filled with glowing gas. There aren't any sharp corners so pick a font the has rounded edges. I usually make the font color white. The NEON colors are produced by the filters in the next f...

Tagi:

Komentarze do: Polycarbon Tutorial - Photoshop Techniques • 0